Autodesk License Server - Currently Unavailable

Incident Report for Cal Poly ITS Systems

Resolved

Thanks for your patience.  The Autodesk licensing issues have been resolved and service is restored.  If you experience further issues, have questions, or need help, contact the ITS Service Desk at (805) 756-7000 or servicedesk@calpoly.edu.
Posted Mar 05, 2026 - 09:20 PST

Investigating

ITS has identified an outage that is impacting Autodesk.  Technicians are working on the problem, and an investigation is underway. ITS will provide an update in the next two hours or when a fix is identified.
Posted Mar 05, 2026 - 09:06 PST
This incident affected: Other.