Wireless problems for many Windows/Android users after certificate update

Incident Report for Cal Poly ITS Systems

Resolved

Service has been restored
If you have problems connecting, please visit the Knowledge Base or call the service desk (805)756-7000
https://tech.calpoly.edu/space/CPKB/2425416/Connect+to+eduroam+WiFi
Posted Jun 11, 2026 - 15:31 PDT

Monitoring

We are currently monitoring for additional issues.
If you have problems connecting, please visit the Knowledge Base or call the service desk (805)756-7000
https://tech.calpoly.edu/space/CPKB/2425416/Connect+to+eduroam+WiFi
Posted Jun 11, 2026 - 09:33 PDT

Update

Please attempt to reconnect to eduroam if you have been having issues connecting. We have rolled back the certificate update and are seeing users successfully connect now.
Posted Jun 11, 2026 - 09:26 PDT

Investigating

We are currently investigating an issue affecting the campus wireless network. It appears many Windows and Android users are unable to use join eduroam at this time.
Posted Jun 11, 2026 - 09:09 PDT
This incident affected: Network.