Malware messages on Mac computers due to old Citrix installation

Incident Report for Cal Poly ITS Systems

Update

Over the weekend, we detected that some Mac computers displayed an unexpected software alert that may have appeared to be a malware warning.

There is no known security risk associated with this pop-up. ITS has identified the issue and resolved it for most users; however, some computers require direct ITS assistance.

It's OK to dismiss the "Malware Blocked" dialog box.
Posted Aug 23, 2026 - 16:59 PDT

Identified

Some Mac computers have unintentionally had software installed that has been misdiagnosed as malware. The issue has been identified and a fix is being tested. There is no danger from this pop up. It's OK to dismiss the "Malware Blocked" dialog box.
Posted Aug 23, 2026 - 14:31 PDT
This incident affects: Other.